CCS Service Interruption: Chemical Inventory - Available with Workaround
Incident Report for University of Guelph IT System
Resolved
No further issues reported for accessing Chemical Inventory System through the original URL. We apologize for any inconvenience. Part of our investigation is to prevent similar service outages in the future.

We appreciate your patience and support during this service interruption.
Posted Sep 11, 2020 - 16:29 EDT
Monitoring
We have identified the potential issue related to SSL certs yesterday (Sept 9, 2020) at around 4.30PM.

Today at around 4.00PM, a fix was deployed and Chemical Inventory System is now back online in the original URL. The workaround URL has been disabled.

We will continue to monitor the situation.
Posted Sep 10, 2020 - 20:45 EDT
Update
The Chemical Inventory system remains available with a workaround. Please contact EHS for access.

We are continuing to investigate the issue. Thanks.
Posted Sep 08, 2020 - 22:45 EDT
Update
The Chemical Inventory has been available with a workaround since the last update yesterday (Wednesday). Due to limited resources to investigate, we will be posting the next update this coming Tuesday after Labor Day long weekend. Thanks.
Posted Sep 03, 2020 - 12:03 EDT
Update
There is currently a workaround to access the chemical inventory. For users requiring access at this time, please contact EHS.

We are continuing our investigation. Thanks.
Posted Sep 02, 2020 - 20:49 EDT
Update
We are continuing to investigate the issue. Thanks.
Posted Sep 02, 2020 - 13:08 EDT
Investigating
We are experiencing an outage for the Chemical Inventory application as of approximately 10AM on Wednesday September 2nd. We are currently investigating the cause of this issue.

We will provide updates on this page until resolution of the issue.

We appreciate your patience and support as we work to resolve this issue.
Posted Sep 02, 2020 - 10:47 EDT