Qualtrics Survey Platform Service Interruption: Automatic account creation unavailable
Incident Report for University of Guelph IT System
Resolved
The Qualtrics service is now back to its pre-August 2022 state. The service is functioning as expected, and new U of G users can create accounts once again by simply logging into the service for the first time.
Posted Oct 26, 2022 - 11:15 EDT
Update
The Qualtrics service continues to work properly in general. However, Qualtrics accounts are still not automatically created when U of G users login for the first time.

If you are a first-time Qualtrics user and need an account, please request one using the Library's Working with Data Request form: https://www.lib.uoguelph.ca/using-library/book-appointments/working-data-request

We will provide updates on this page until resolution of the issue.

We appreciate your continued patience and support as we work to resolve this issue.
Posted Oct 13, 2022 - 09:52 EDT
Update
The Qualtrics service continues to work properly in general, and we have addressed the account limit problem with the vendor. However, Qualtrics accounts are still not automatically created when U of G users login for the first time.

If you are a first-time Qualtrics user and need an account, please request one using the Library's Working with Data Request form: https://www.lib.uoguelph.ca/using-library/book-appointments/working-data-request

We will provide updates on this page until resolution of the issue.

We appreciate your continued patience and support as we work to resolve this issue.
Posted Sep 28, 2022 - 12:56 EDT
Update
The Qualtrics service continues to work properly in general, but this particular problem persists. Furthermore, we've hit our account limit and new accounts can no longer be created within Qualtrics at this time. We are working with the vendor to resolve this problem ASAP.

We will provide updates on this page until resolution of the issue. Next update will be at approximately 9:00 AM on September 20, 2022, if not before.

We appreciate your continued patience and support as we work to resolve this issue.
Posted Sep 19, 2022 - 14:14 EDT
Update
The Qualtrics service continues to work properly in general, but this particular problem persists. We continue to discuss process changes with the vendor.

We will provide updates on this page until resolution of the issue. Next update will be at approximately 9:00 AM on September 12, 2022, if not before.

We recognize we missed the update we promised for August 29. We appreciate your continued patience and support as we work to resolve this issue.
Posted Sep 06, 2022 - 13:29 EDT
Update
The Qualtrics service continues to work properly in general, but this particular problem persists. We continue to discuss process changes with the vendor. We expect this work to take at least a few weeks.

We will provide updates on this page until resolution of the issue. Next update will be at approximately 9:00 AM on August 29, 2022.

We appreciate your patience and support as we work to resolve this issue.
Posted Aug 22, 2022 - 09:45 EDT
Identified
We have identified the cause of the issue; however, services still remain impacted. We are looking into making some process changes in partnership with the vendor. We expect this work to take at least a few weeks.

We will provide updates on this page until resolution of the issue. Next update will be at approximately 9:00 AM on August 22, 2022.

We appreciate your patience and support as we work to resolve this issue.
Posted Aug 17, 2022 - 08:52 EDT
Investigating
Historically, when a U of G users logs into the Qualtrics Survey platform via single sign-on for the first time, a Qualtrics account is automatically created. This functionality is temporarily disabled.

If you are a first-time Qualtrics user and need an account during this time, please request one using the Library's Working with Data Request form: https://www.lib.uoguelph.ca/using-library/book-appointments/working-data-request

Existing Qualtrics user accounts are unaffected by this change.

We will provide updates on this page until resolution of the issue. Next update will be at approximately 9:00 AM on August 17, 2022.

We appreciate your patience and support as we work to resolve this issue.
Posted Aug 16, 2022 - 08:57 EDT