Internet and VPN Service Interruption from 7:34 am to 7:52 am
Incident Report for University of Guelph IT System
Resolved
This incident has been resolved.
Posted Dec 21, 2020 - 11:42 EST
Update
CCS has identified the root cause of the incident and taken measures to resolve the issue.
We will continue to monitor throughout the day.
Posted Dec 09, 2020 - 10:28 EST
Monitoring
We have received alerts about internet and VPN service issues at 7:34 am. Some websites and VPN connections were affected.
All services were available again at 7:55 am and currently operate normally.

CCS will continue to monitor the situation.

We are confirming the root cause of the issue and appreciate your patience and support.
Posted Dec 09, 2020 - 08:23 EST