Nagios outage

Incident Report for U of G IT System

Resolved

The incident has been resolved and monitoring/alerting services are restored.
Posted Oct 24, 2025 - 20:10 EDT

Investigating

The Nagios service is currently unavailable and we are investigating. No monitoring or alerts are currently happening.
Posted Oct 24, 2025 - 16:16 EDT