Outlook Web Search Not Working
Incident Report for University of Guelph IT System
Resolved
Microsoft has notified us that this issue has now been resolved. Users that are still seeing errors when trying to search emails, SharePoint content, or Microsoft Teams content should contact the help center at ithelp@uoguelph.ca or extension 58888. Thank you for your patience while we worked through this issue with Microsoft.
Posted Feb 27, 2020 - 14:13 EST
Identified
Microsoft has informed us that a recent update to the Office 365 web system has caused search errors for a small number of users. This does not affect every account on campus, but we have heard reports that many are unable to search in OWA. The following services are impacted by this update:

- SharePoint Online searches
- Email searches
- Teams chat searches

Microsoft is deploying a fix for this issue, and CCS will report back before the end of the day with an update.
Posted Feb 26, 2020 - 13:23 EST