Student Information Systems - Problem accessing WebAdvisor

Incident Report for U of G IT System

Resolved

This incident has been resolved.
Posted Jul 16, 2025 - 11:33 EDT

Monitoring

We have identified the cause of this issue and have implemented a fix. CCS will continue to monitor this issue.
Posted Jul 16, 2025 - 09:36 EDT

Investigating

We are currently investigating this issue.
Posted Jul 16, 2025 - 09:33 EDT