CCS Service Interruption: SharePoint sites displaying "Something went wrong"

Incident Report for U of G IT System

Resolved

Microsoft has made a fix and SharePoint websites are now back online. We apologize for any inconvenience.

We appreciate your patience and support during this service interruption.
Posted May 09, 2025 - 17:34 EDT

Update

We are receiving reports that some on-campus users are seeing the same "Something went wrong" error, especially when not already logged in via U of G SSO.
Posted May 09, 2025 - 15:54 EDT

Investigating

We are experiencing a problem with SharePoint websites as of approximately 3:00 PM. When attempting to load a SharePoint website from off-campus, the site does not load, and a "Something went wrong" error is displayed. We are currently investigating the cause of this issue and have notified Microsoft.

SharePoint websites seem to still be loading properly from **on-campus**.

We appreciate your patience and support as we work to resolve this issue.
Posted May 09, 2025 - 15:38 EDT