Website Service Interruption: Certain web pages experiencing occasional issues with loading
Incident Report for U of G IT System
Resolved
This incident has been resolved.
Posted Jan 16, 2025 - 15:00 EST
Monitoring
We are monitoring the applied fix.
Posted Jan 16, 2025 - 13:39 EST
Identified
The issue has been identified and a fix has been applied.
Posted Jan 16, 2025 - 13:38 EST
Investigating
We are experiencing an issue where certain web pages are occasionally loading slowly or are unable to load as of approximately 12:05 pm. We are currently investigating the cause of this issue.

We will provide updates on this page until resolution of the issue. Next update will be at approximately 2:00 pm.

We appreciate your patience and support as we work to resolve this issue.
Posted Jan 16, 2025 - 13:28 EST