Outlook Web Not Refreshing Inbox
Incident Report for University of Guelph IT System
Resolved
Microsoft has shared the following information regarding this issue:

We've confirmed that the settings change deployment has finished. Affected users will need to refresh their Outlook on the web browser page to enable these settings, which will cause the client to automatically reconnect to the server at five-minute intervals. Once this initial refresh is performed, users having this problem will see new email notifications within a maximum of five minutes after the message arrival.

If you are still seeing issues with Outlook on the Web not automatically refreshing, please notify the Help Center at x58888 or ithelp@uoguelph.ca. Thank you for your patience!
Posted Feb 12, 2020 - 08:58 EST
Monitoring
Microsoft has issued a fix for this issue, and it should populate across all accounts in Office 365 by end-of-day on February 11th. We will update this issue on February 12th to confirm that the fix has been deployed.
Posted Feb 10, 2020 - 15:23 EST
Update
CCS is still receiving reports that users are experiencing this issue, and Microsoft does not have any further updates posted in regards to a fix. We will update this with more information on Monday, as Microsoft has indicated they will have more information by then. Thank you for your patience.
Posted Feb 07, 2020 - 09:07 EST
Identified
Several users on campus have reported their Outlook Web inbox is not refreshing automatically. Microsoft has confirmed this issue, and is working on issuing a fix. We do not have an ETA on when this will be resolved by Microsoft, but manually refreshing the page or clicking into another folder will load mail successfully. If you have any questions, please contact the Help Center at x58888 or ithelp@uoguelph.ca. Thank you!
Posted Feb 06, 2020 - 15:48 EST