WebAdvisor - Service Unavailable
Incident Report for University of Guelph IT System
Resolved
WebAdvisor access has remained stable since 4:30 am. CCS will continue to investigate the cause to help avoid similar outages in the future.
Posted Jun 11, 2019 - 12:56 EDT
Update
WebAdvisor is available at this time however we are continuing to investigate this issue.
Posted Jun 11, 2019 - 08:52 EDT
Investigating
CCS is investigating an outage impacting WebAdvisor. Core Colleague and Informer reporting are still online.
Posted Jun 10, 2019 - 23:10 EDT