ISP Emergency Maintenance January 8th, 7:00 PM - 8:30 PM
Incident Report for CCS System
Resolved
This incident has been resolved.
Posted 9 months ago. Jan 09, 2018 - 16:34 EST
Monitoring
One of the university's Internet Service Providers (ISP) will be performing emergency network maintenance on Monday January 8th, from 7:00 PM - 8:30 PM. No internet service interruption is expected to all campus users. If you have any questions or concerns, please contact the CCS Help Centre at 58888help@uoguelph.ca or extension 58888.
Posted 9 months ago. Jan 08, 2018 - 16:28 EST