Gryphons at Work (GaW) Service Interruption: Some features are currently unavailable

Incident Report for U of G IT System

Resolved

This incident has been resolved.
Posted May 13, 2026 - 10:58 EDT

Identified

The following services in Gryphons at Work (GaW) have been restored:
- Pay statements
- Onboarding dashboard

Issues related to following services are still being investigated:
- Reporting
- Certain integrations

We will provide more updates once these services become available.
Posted May 12, 2026 - 16:24 EDT

Investigating

Currently, the following functionalities are not available within the Gryphons at Work (GaW) system:

- Reporting
- Pay statements
- Onboarding dashboard
- Certain integrations

We have engaged SAP to investigate this issue.

We will provide updates as they become available at the following link:

https://uoguelphca.sharepoint.com/sites/GryphonsAtWorkKnowledgeSite/SitePages/Limited-GAW-functionality-issue-this-morning.aspx
Posted May 12, 2026 - 10:26 EDT