Issue Screensharing in Teams
Incident Report for University of Guelph IT System
Resolved
We apologize for the delay in updating this issue. All service advisories regarding Teams have been closed by Microsoft and verified by CCS. Screensharing within Teams is now working as intended. If you do have any issues with Teams, please contact the Help Center at ithelp@uoguelph.ca. Note that our team is now working remotely, so there may be a delay in response to your ticket. We appreciate your patience as we adjust to new working norms and methods of communication.
Posted Mar 17, 2020 - 15:35 EDT
Update
Microsoft delayed their announcement until 1:30pm, but has not posted any updates to this issue as of this time. We will continue to monitor once per hour and will post updates as we receive them from Microsoft.
Posted Mar 16, 2020 - 13:41 EDT
Identified
Microsoft has identified an issue in teams as of 11:20am EST that is affecting screen sharing. Users may see the option to share their screen greyed out. They are working on a fix ASAP, and we will report back by 1pm with updates. If you have any further questions please contact the Help Center at x58888 or ithelp@uoguelph.ca. Thank you for your patience as we wait for more information from Microsoft.
Posted Mar 16, 2020 - 11:32 EDT