Unified Messaging Service Outage

Incident Report for U of G IT System

Resolved

This incident has been resolved.
Posted Aug 07, 2026 - 14:23 EDT

Investigating

We are currently experiencing an issue with the Unified Messaging service.
Users may be unable to receive voicemail messages in their email during this time. Voicemail service itself is still available.
We expect the Unified Messaging service to be restored later this morning.
Thank you for your patience.
Posted Aug 07, 2026 - 09:49 EDT