CCS Drupal Service Interruption: LDAP Login not working
Incident Report for University of Guelph IT System
Resolved
Services are now back online. We apologize for any inconvenience. Part of our investigation is to prevent similar service outages in the future.

We appreciate your patience and support during this service interruption.
Posted 18 days ago. Oct 01, 2019 - 11:31 EDT
Identified
We have identified the cause of the issue; however, services still remain impacted. We anticipate services to be back online as of 12:00 PM.

Should you require assistance during this time, please contact the CCS Help Centre at 519-824-4120 x58888 or IThelp@uoguelph.ca. If after hours, please leave a message and your call will be returned on the next business day.

We will provide updates on this page until resolution of the issue. Next update will be at approximately 12:00 PM.

We appreciate your patience and support as we work to resolve this issue.
Posted 18 days ago. Oct 01, 2019 - 11:07 EDT