Webex Service Interruption
Incident Report for University of Guelph IT System
Resolved
The Webex service has remained operational and stable since the vendor has applied fixes yesterday. Considering this issue as resolved.
Posted Mar 12, 2020 - 17:19 EDT
Monitoring
The vendor has communicated most all services are back up and running. We will continue to monitor.
Posted Mar 11, 2020 - 14:34 EDT
Identified
Webex services are impacted for all Webex customers worldwide. The vendor (Cisco) has identified that there is currently a service impacting incident and working to restore services.
Posted Mar 11, 2020 - 12:08 EDT