CCS Service Interruption: External Connectivity (including VPN & Website access)
Incident Report for University of Guelph IT System
Resolved
Services have remained stable since they re-established on Thursday. Closing this incident.
Posted Oct 17, 2020 - 00:19 EDT
Monitoring
All services have been restored and should operate normally again.
This includes VPN, internet access & access to UofG websites.
We will continue to monitor the infrastructure to ensure services remain stable.
Posted Oct 15, 2020 - 13:22 EDT
Investigating
We have received reports that some users have lost their VPN connectivity as of approximately 12:30 pm.
CCS is currently investigating the cause of this issue and has dispatched an analyst on-site to troubleshoot.

We appreciate your patience and support as we work to resolve this issue.
Posted Oct 15, 2020 - 12:44 EDT