VPN Authentication Maintenance - July 25 2019
Scheduled for Jul 25, 06:00 - 08:00 EDT
Update
Please note due to an unforeseen scheduling conflict, we have rescheduled this VPN authentication maintenance to Thursday, July 25, from 6:00am to 8:00am. If you have any questions or concerns, please contact the CCS Help Centre at x58888 or 58888help@uoguelph.ca.
Posted 3 days ago. Jul 17, 2019 - 22:25 EDT
Scheduled
On Thursday, July 18, from 6:00am to 8:00am, CCS will be migrating the VPN authentication servers to new platforms. Several short service interruptions for VPN authentication is expected during this window.

If you have any questions or concerns, please contact the CCS Help Centre at x58888 or 58888help@uoguelph.ca.
Posted 10 days ago. Jul 10, 2019 - 13:25 EDT