Listserv unavailable Sept. 20 9:30 AM:
Incident Report for University of Guelph IT System
Resolved
Services are now back online. We apologize for any inconvenience. Part of our investigation is to prevent similar service outages in the future.

We appreciate your patience and support during this service interruption.
Posted Sep 20, 2018 - 10:15 EDT
Update
We are continuing to investigate this issue.
Posted Sep 20, 2018 - 09:32 EDT
Investigating
The Listserv service is currently unavailable due to a server issue. We are in the process of investigating and expect service to be restored shortly.

The incident began late yesterday so we anticipate that there will be a backlog of messages distributed once the issue is resolved.

Should you require assistance during this time, please contact the CCS Help Centre at 519-824-4120 x58888 or 58888help@uoguelph.ca. If after hours, please leave a message and your call will be returned on the next business day.

We appreciate your patience and support as we work to resolve this issue.
Posted Sep 20, 2018 - 09:31 EDT