CCS Service Interruption: ListServ and Maestro
Incident Report for University of Guelph IT System
Resolved
The ListServ and Maestro Server has been rebooted, and functionality is now fully restored. If you have any issues sending to ListServ lists, please contact the Help Center at x58888 or at 58888help@uoguelph.ca. Thank you, and we apologize for the inconvenience!
Posted 15 days ago. Oct 30, 2018 - 08:57 EDT
Identified
The server hosting ListServ and Maestro is currently experiencing an issue, and needs to be rebooted. ListServ and Maestro will be unaccessable for the next 15-20 minutes, but any messages sent to ListServ will be sent once the server is back online. An update will be provided by 9:00am.
Posted 15 days ago. Oct 30, 2018 - 08:38 EDT