Colleague Web UI unavailable

Incident Report for U of G IT System

Resolved

This incident has been resolved.

We will continue to investigate to determine root causes.
Posted Nov 26, 2019 - 08:37 EST

Investigating

We are currently investigating this issue.
Posted Nov 26, 2019 - 08:27 EST