A fix was applied on August 18th for this issue. We apologize for any inconvenience. Part of our investigation is to prevent similar service outages in the future.
Posted Aug 30, 2025 - 15:39 EDT
Identified
We have identified the cause of the issue; however, services remain impacted.
We are planning the necessary work to restore service and will update this incident with more information once that is scheduled.
We appreciate your patience and support as we work to resolve this issue.
Posted Aug 18, 2025 - 12:19 EDT
Investigating
We are experiencing an issue preventing some users from connecting to the UofG VPN service on Android devices. We are currently investigating the cause of this issue.
Users attempting to connect to the VPN using an Android device may receive an error message and be unable to establish a connection. Connections from Windows devices are not affected.
We will provide updates on this page until resolution of the issue. We appreciate your patience and support as we work to resolve this issue.