Outlook Web Email Display Issues
Incident Report for University of Guelph IT System
Resolved
Microsoft has indicated that this issue is now resolved - clients may need to sign out of Outlook Web if their session has remained open since yesterday.
Posted Jan 11, 2022 - 14:58 EST
Identified
Microsoft has notified CCS of a potential issue in the Outlook Web application.

As per their update: Users may be unable to open email messages in a new window or tab when using Outlook on the web.

This issue appears to have only affected a very small number of clients on campus, but we are monitoring it closely in case it becomes more problematic. Outlook Desktop is unaffected. We will update this notice when we receive further information from Microsoft.
Posted Jan 10, 2022 - 14:07 EST