U of G homepage and certain websites currently unavailable

Incident Report for U of G IT System

Resolved

This incident has been resolved.
Posted Feb 21, 2025 - 10:04 EST

Update

A fix has been implemented and the University of Guelph homepage and other websites are now available. We will continue to monitor the issue until we can confirm it is fully resolved.
Posted Feb 20, 2025 - 16:13 EST

Monitoring

We have identified and repaired the root cause. All sites and services should be available now, and we will continue to monitor.
Posted Feb 20, 2025 - 16:10 EST

Identified

The issue has been identified. The University of Guelph homepage is available, however certain websites continue to be unavailable. Thank you for your patience as we work to resolve this issue.
Posted Feb 20, 2025 - 14:55 EST

Investigating

The University of Guelph homepage and certain websites are currently unavailable. We are currently investigating the cause of this issue and will provide updates on this page.
Posted Feb 20, 2025 - 13:44 EST