Service Interruption: External phone lines
Incident Report for University of Guelph IT System
Resolved
Services have been stable since Friday. Considering this issue resolved.
Posted 13 days ago. May 06, 2019 - 10:32 EDT
Monitoring
The problem is believed to have been caused by a communications issue between the Telus telephone lines and the campus telephone system. Telus has reset the affected lines to address the issue and test calls show normal behaviour.

We will continue to monitor the issue.
Posted 15 days ago. May 03, 2019 - 17:02 EDT
Update
No updates available as of now from Telco, Next update will be at approximately 5 PM
Posted 16 days ago. May 03, 2019 - 16:07 EDT
Update
A priority 1 Incident has been created with the Telco and currently they are investigating on this issue, no other updates available as of now. Will provide another update by 4:00 PM.
Posted 16 days ago. May 03, 2019 - 15:08 EDT
Update
We are continuing to work on a fix for this issue.
Posted 16 days ago. May 03, 2019 - 14:08 EDT
Identified
We are currently experiencing an issue with our phone lines that affect our ability to make or receive external calls. When attempting to place an off-campus call, you will hear a fast-busy signal.

The issue has been identified to be external and we are waiting to hear from Telus when services will be restored. At this time we have not received an ETR for resolution.

Should you require assistance during this time, please contact the CCS Help Centre at 519-824-4120 x58888 or 58888help@uoguelph.ca. If after hours, please leave a message and your call will be returned on the next business day.

We will provide updates on this page until resolution of the issue. Next update will be at approximately 3 pm.

We appreciate your patience and support as we work to resolve this issue.
Posted 16 days ago. May 03, 2019 - 14:08 EDT