Oracle (EBS) Outage

Incident Report for U of G IT System

Resolved

We apologize for any inconvenience. Part of our investigation is to prevent similar service outages in the future.

We appreciate your patience and support during this service interruption.
Posted Mar 09, 2026 - 16:44 EDT

Monitoring

The issue has been resolved. We are currently monitoring.
Posted Mar 09, 2026 - 14:57 EDT

Investigating

Oracle (EBS) is currently not available and we are investigating.
Posted Mar 09, 2026 - 14:45 EDT