Oracle (EBS) Outage

Incident Report for U of G IT System

Resolved

Services were back online since 12.20pm. We apologize for any inconvenience.

We appreciate your patience and support during this service interruption.
Posted Jul 03, 2025 - 16:41 EDT

Monitoring

Oracle (EBS) is back online as of around 12.20pm and we are monitoring for now.

We appreciate your patience and support.
Posted Jul 03, 2025 - 12:24 EDT

Investigating

We are experiencing an Oracle (EBS) outage as of approximately 11.30am. We are currently investigating the cause of this issue. We will provide updates on this page until resolution of the issue. We appreciate your patience and support as we work to resolve this issue.
Posted Jul 03, 2025 - 11:51 EDT