Internet performance issues
Incident Report for University of Guelph IT System
Resolved
Performance has been consistently good after the switch reboot. Error messages that were logged before have not re-appeared. Closing this incident.
Posted 3 months ago. Aug 25, 2018 - 22:32 EDT
Monitoring
The switch reboot at 4 pm has been successful. Performance levels are meeting expectations again.
We will continue to keep an eye on the infrastructure but performance should now remain stable.
Posted 3 months ago. Aug 25, 2018 - 17:14 EDT
Investigating
We have received reports that internet access is slow this afternoon. In an attempt to restore services to full capacity CCS will reboot edge switches at 4 pm EST. The switches are part of a high-availability pair so no service outage is expected during the reboot. We will continue to monitor internet access performance after the reboot.
Posted 3 months ago. Aug 25, 2018 - 15:56 EDT