My Retirement Pension Portal currently unavailable
Incident Report for University of Guelph IT System
Resolved
The vendor has resolved the issue with their infrastructure and the "My Retirement Pension Portal" service is now available. Thank you for your patience. If you have any questions or comments about this incident please contact the Information Security team via the CCS Help Services https://www.uoguelph.ca/ccs/help.
Posted 18 days ago. Oct 01, 2019 - 11:52 EDT
Update
The vendor's support team attempted to resolve the issue but so far unsuccessfully. They continue their diagnostics. Next update will be provided by 5 PM or sooner if we receive any new details.
Posted 18 days ago. Oct 01, 2019 - 09:06 EDT
Update
The vendor's support team identified the issue within their infrastructure but could not yet correct it.
Posted 19 days ago. Sep 30, 2019 - 22:24 EDT
Update
Vendor continues to investigate their infrastructure. We will provide the next update by 9:30 AM October 1st (tomorrow) or as soon as we receive any updates. Our sincere apologies for the disruption.
Posted 19 days ago. Sep 30, 2019 - 16:32 EDT
Update
The vendor has engaged their support team.
Posted 19 days ago. Sep 30, 2019 - 11:51 EDT
Identified
The 'My Retirement Pension Portal' is currently unavailable. We have identified the root cause and are contacting the vendor to resolve the issue. Next update by 2 PM.
Posted 19 days ago. Sep 30, 2019 - 11:30 EDT