Network Service issues
Incident Report for University of Guelph IT System
Resolved
Services have remained stable since the incident. The root cause has been identified and changes have been applied that will prevent this particular issue in the future.
Posted Apr 20, 2020 - 09:24 EDT
Monitoring
Services seem to have re-established. We continue to monitor and analyze root cause.
Posted Apr 15, 2020 - 20:17 EDT
Investigating
We are currently investigating network issues that affect a number of services (website responsiveness, phone sytem, authentication services) and appreciate your patience while we are trying to identify root cause. our main focus is to re-establish services as quickly as possible. No ETA at this point.

Updates will be provided here.
Posted Apr 15, 2020 - 19:17 EDT