Colleague Admin Issue
Incident Report for University of Guelph IT System
Resolved
The Enterprise Applications SIS team has identified and corrected the issue. The service has been restored.
Posted 6 months ago. Jun 28, 2018 - 09:34 EDT
Investigating
We're experiencing production issues with Colleague UI in both versions (4 and 5) on production. The SIS team is currently investigating and we'll update you as soon as we have some news.
Posted 6 months ago. Jun 28, 2018 - 09:19 EDT