vPortal VM Management currently unavailable.
Incident Report for University of Guelph IT System
Resolved
Access to vPortal is now available. Please generate a new browser session to access.
Posted 23 days ago. Jun 27, 2019 - 10:59 EDT
Investigating
We are currently experiencing issues with the vPortal VM managment service. The vPortal interface is intermittently available. If you are logged into vPortal, the interface may not show all of the VMs you are able to manage. VM functionality is not affected and VM are running. CCS are currently investigating the issue, and we will post a status update before noon.
Posted 23 days ago. Jun 27, 2019 - 10:24 EDT