CCS Networking Service Interruption: Jabber Not working

Incident Report for U of G IT System

Monitoring

The issue is now resolved and moved to monitor state.
Posted Jun 10, 2026 - 14:47 EDT

Update

We are continuing to investigate. Cisco TAC Case opened. Call with Cisco Engineer and UoG Analysts ongoing.
Posted Jun 10, 2026 - 13:02 EDT

Investigating

We are experiencing an issue when trying to use Jabber as of approximately 11:15. We are currently investigating the cause of this issue.

We will provide updates on this page until resolution of the issue. Next update will be at approximately 13:00.

We appreciate your patience and support as we work to resolve this issue.
Posted Jun 10, 2026 - 11:32 EDT