CCS Service Interruption: FRS is down
Incident Report for University of Guelph IT System
Resolved
This incident has been resolved.
Posted May 08, 2020 - 13:21 EDT
Update
FRS is working well and we will continue monitoring.
Posted May 07, 2020 - 16:37 EDT
Update
FRS Overnight ran successfully. FRS is available with updated data as of May 6th and we will continue monitoring.

We appreciate your patience and support as we work to resolve this issue.
Posted May 07, 2020 - 08:49 EDT
Monitoring
The workaround has been tested and applied. The Overnight interface will be scheduled to run at the regular time and we will continue monitoring. FRS remains open at the moment with May 1, 2020 data.

We appreciate your patience and support as we work to resolve this issue.
Posted May 06, 2020 - 17:06 EDT
Identified
We have identified the cause of the issue; FRS remains open with May 1, 2020 data.

We have a possible workaround that we are investigating and proceeding with testing the fix.

We appreciate your patience and support as we work to resolve this issue.
Posted May 06, 2020 - 12:27 EDT
Update
FRS is now up and running with May 1, 2020 data while we continue investigating.
Posted May 06, 2020 - 08:05 EDT
Update
The FRS Overnight did not run as expected.
FRS is being restored to May 1, 2020 data.

We are continuing to investigate this issue.
Posted May 06, 2020 - 07:41 EDT
Update
FRS will be updated overnight tonight as per our usual processes. We'll confirm tomorrow morning that the FRS data is up to date.
Posted May 05, 2020 - 14:48 EDT
Update
We are making progress as we continue to investigate this issue.
Posted May 05, 2020 - 11:03 EDT
Update
As we continue to investigate this issue, FRS will be available with data as of Friday, May 1st.
Posted May 04, 2020 - 20:18 EDT
Update
We are continuing to investigate this issue.
Posted May 04, 2020 - 13:53 EDT
Update
We are continuing to investigate this issue.
Posted May 04, 2020 - 11:03 EDT
Investigating
We are experiencing an issue with the Financial Reporting System (FRS) as of approximately 9:30 AM. We are currently investigating the cause of this issue.

Should you require assistance during this time, please contact the CCS Help Centre at 519-824-4120 x58888 or IThelp@uoguelph.ca. If after hours, please leave a message and your call will be returned on the next business day.

We will provide updates on this page until resolution of the issue. Next update will be at approximately 11:00 AM.

We appreciate your patience and support as we work to resolve this issue.
Posted May 04, 2020 - 09:49 EDT