Campus Police phone service Interruption
Incident Report for University of Guelph IT System
Resolved
The damaged equipment has been replaced. Campus Police network and telephony services are operational again.
Posted Oct 13, 2020 - 22:56 EDT
Update
We are continuing to work on a fix for this issue.
Posted Oct 13, 2020 - 22:01 EDT
Identified
Due to an issue with building environmental controls, network equipment in the Trent Building has malfunctioned.
As a result, Campus police phone services are currently unavailable. A CCS service technician has been dispatched to assist with the service recovery.

Until services have been restored:
For non emergency matters please call 519 836 9169
For emergency matters call 911.

We appreciate your patience and support as we work to resolve this issue.
Posted Oct 13, 2020 - 22:01 EDT