Online Surveys/Qualtrics service experiencing intermittent login issues
Incident Report for University of Guelph IT System
Resolved
This incident was resolved shortly after opening, but erroneously this incident was not closed in Statuspage.io
Posted Dec 02, 2019 - 16:41 EST
Update
We are continuing to monitor for any further issues.
Posted Nov 28, 2019 - 12:49 EST
Monitoring
A configuration change, suggested by the vendor, has been made to the Qualtrics/Online Surveys authentication workflow that will hopefully resolve the login issues that have been ongoing this week. CCS is monitoring the service and will post another update once we can confirm this configuration change has resolved all login issues.

If anyone continues to have login problems, please contact the CCS Help Centre at 58888help@uoguelph.ca or 519-824-4120 Ext 58888.
Posted Oct 09, 2019 - 11:47 EDT
Investigating
The Online Surveys/Qualtrics service is experiencing intermittent login issues. While most users can login to the service, some users are unable to login and they receive the following error:

"We were unable to validate your request. A report is generated with error tag []."

In some cases clearing the browser cache and cookies or restarting the computer resolves the issue.

CCS and the Library's Data Resource Centre (DRC) are working with the vendor, Qualtrics, to resolve the issue. Currently the root cause is not known and there is no ETA on a resolution. We will provide further updates as they become available.
Posted Oct 04, 2019 - 14:24 EDT