CCS Service Interruption: Network Switch in University Centre unavailable
Incident Report for University of Guelph IT System
Resolved
We have identified the root cause that caused one of the switches in the UC to become unavailable. All connections were re-established at 10:45 am.
Posted May 04, 2020 - 12:55 EDT
Identified
We are experiencing issues with one of the access switch stacks in the University Centre and are currently investigating the cause of this issue.

This could affect data jacks and phone connections in the south east area on levels 1 and 3. A CCS technician will go on-site to determine root cause and re-establish services.

Should you require assistance during this time, please contact the CCS Help Centre at 519-824-4120 x58888 or 58888help@uoguelph.ca. If after hours, please leave a message and your call will be returned on the next business day.


We appreciate your patience and support as we work to resolve this issue.
Posted May 04, 2020 - 10:11 EDT