EventLink
Incident Report for U of G IT System
Resolved
The vendor has not sent any updates but the site has been operational for over 24 hours.
Posted Jul 25, 2024 - 09:42 EDT
Monitoring
The customer site is working again, although the vendor has not communicated an update that the issue is resolved.
Posted Jul 23, 2024 - 22:22 EDT
Identified
The vendor has indicated that the customer facing site is currently unavailable. They are working to resolve the issue.
Posted Jul 23, 2024 - 16:26 EDT