Maestro and ListServ Unavailable
Incident Report for University of Guelph IT System
Resolved
The issue affecting Maestro and ListServ has been resolved, and most mail posted to ListServ or Maestro has been sent out successfully. Both Maestro and ListServ are now operating normally.

Some emails were corrupted due to a data transfer error in our server and could not be sent out to recipients. We are working to notify the senders so that this content can be resent. We apologize for the inconvenience of this outage.
Posted Nov 29, 2019 - 15:52 EST
Monitoring
We have made progress towards issue resolution with Listserv and Maestro. There is a backlog of message which are being distributed. Some further work is required but we expect service to return to normal in approximately an hour.

We apologize for the inconvenience.
Posted Nov 29, 2019 - 10:29 EST
Update
Investigation of the issue with Listserv and Maestro is ongoing. No target time for resolution has been determined. A further update will posted by 10:00AM
Posted Nov 29, 2019 - 06:58 EST
Identified
ListServ and Maestro are both currently unavailable due to a network issue with the server both products operate on. CCS is working to resolve the server issue as quickly as we can, and will post an update as soon as we have more information available. We apologize for the inconvenience.
Posted Nov 28, 2019 - 21:44 EST