Footprints Email and Other Email Connectivity Issues
Incident Report for University of Guelph IT System
Resolved
The issue with FootPrints email processing was resolved on September 23rd. We have completed our monitoring phase and the incident is now resolved.

All emails requesting support were queued for download. These requests are now in progress.
Posted Sep 27, 2022 - 09:00 EDT
Monitoring
CCS has identified a change in our environment that impacted specific connection types. We have remedied the connection issue and email connectivity should be fully restored now and Footprints is functioning properly. Please contact ithelp@uoguelph.ca if you have issues accessing your mail.
Posted Sep 23, 2022 - 12:35 EDT
Update
CCS continues to investigate the current issues with Footprints email delivery, and we have expanded the scope of this issue to include other connections for Email as well. Access to Email via Outlook Web, Outlook Mobile and Outlook Desktop is unaffected and we encourage you to use these platforms to connect to your mailbox for the time being.

We will post further updates as soon as we have more information to share.
Posted Sep 23, 2022 - 10:21 EDT
Update
It appears the issue is wider than just Footprints and is impacting other systems and end users. We continue to investigate and will provide another update by noon.
Posted Sep 23, 2022 - 10:04 EDT
Investigating
Beginning 7pm Thursday Sept 22 Footprints stopped processing email for all workspaces. Email inboxes are accessible manually and email will continue to queue. New tickets can be created manually and updates to existing tickets will be sent out but no new tickets will be created through email while this issue persists. We are currently investigating and will post another update later this morning.
Posted Sep 23, 2022 - 08:15 EDT