Problem with access to WebAdvisor and Colleague UI

Incident Report for U of G IT System

Resolved

This incident has been resolved.
Posted Feb 20, 2025 - 10:59 EST

Monitoring

There were problems accessing Colleague UI and WebAdvisor between 8:30 am and 9:10 am this morning. All service have now been restored. CCS is continuing to monitor and investigate.
Posted Feb 20, 2025 - 09:53 EST

Investigating

We are currently investigating this issue.
Posted Feb 20, 2025 - 09:05 EST