Many campus websites, services displaying error message
Incident Report for CCS System
Resolved
All services were restored by 7:00 PM on December 15th, 2017.
Posted 10 months ago. Dec 18, 2017 - 08:38 EST
Monitoring
All services have been restored by 7 PM.
Posted 10 months ago. Dec 15, 2017 - 19:26 EST
Update
Most services have been restored and are now accessible. These services include, but are not limited to: the main UofG website, departmental websites, news, intranet, GryphLife, Office 365, and Courselink.

CCS will continue restoring any services that remain unavailable and will continue investigating the root cause of this issue.
Posted 10 months ago. Dec 15, 2017 - 16:54 EST
Update
This incident involves access management systems, including the single sign-on service. Consequently, many other services were affected, including Office 365, CourseLink, FRS, etc. However, these services continued to work if you were already logged in.

At this time many websites remain down, but these other services are back online.

We will provide another update before 5:00 PM.
Posted 10 months ago. Dec 15, 2017 - 16:36 EST
Investigating
CCS is investigating an error being displayed on many campus websites, including www.uoguelph.ca, news.uoguelph.ca, intranet.uoguelph.ca, and others.

The error message is as follows:

Oracle Access Manager Operation Error

The WebGate plug-in is unable to contact any Access Servers.

Contact your website administrator to remedy this problem.
Posted 10 months ago. Dec 15, 2017 - 16:17 EST