Jabber Pilot Service Interruption
Incident Report for CCS System
Resolved
Services remain stable. We will continue to work with the vendor to determine root cause before this required maintenance will be completed in the near future.
Posted 23 days ago. Aug 31, 2018 - 07:40 EDT
Monitoring
The server has been downgraded,The services are restored now.
We will be monitoring the services and will continue to work with the vendor to determine a root cause.
We greatly appreciate your patience and understanding.
Posted 23 days ago. Aug 30, 2018 - 14:29 EDT
Identified
The investigation with the vendor continues. An attempt to roll back the server to a previous version was unsuccessful. We do not have a firm ETA for full restoration of services and greatly appreciate your patience and understanding. Updates will be provided once an ETA is known, or services have been fully restored.
Posted 24 days ago. Aug 30, 2018 - 12:48 EDT
Investigating
As a result of the DNS maintenance that occurred this morning, we are experiencing issues with Jabber Pilot Service. This affects all Jabber client types (mobile devices and desktops) and both on and off-campus clients.

We are working with the DNS vendor (Infoblox) to try to understand what is causing the service interruption and to address it as quickly as possible.

If you have any questions or concerns, please contact the CCS Help Centre at x58888 or 58888help@uoguelph.ca.
Posted 24 days ago. Aug 30, 2018 - 10:10 EDT