Office 365 Login Unavailable
Incident Report for University of Guelph IT System
Resolved
Access to Office 365 services has been restored by Microsoft. They are reporting that the original issue has been fully resolved although there are no specific details to the root cause.

Any users continuing to experience problems with Office 365 products should contact the service desk at 58888help@uoguelph.ca.
Posted Sep 29, 2020 - 09:03 EDT
Monitoring
Some or all service has been restored for accessing Office 365. Microsoft has been implementing a workaround and it isn't clear if the resolution is complete but users should now be able to log in again.

We will continue to monitor the situation until it is clear that the issue has stabilized. An update will be posted by 9:00 AM, 29-Sep-2020 with the latest information from Microsoft.
Posted Sep 28, 2020 - 21:10 EDT
Investigating
Good evening. Attempts to login to Office 365 through a browser or the Outlook desktop application results in errors and the login does not complete.

Android and Apple apps that are already logged in are working and mail is accessible.. Microsoft is aware of the issue but a resolution time is not currently known. Other desktop applications such as Teams may also be usable if already authenticated.

We will post an update once more information is available. Thank you for your patience.
Posted Sep 28, 2020 - 18:54 EDT