Student Information Systems - Issue running reports in Entrinsik Informer
Incident Report for University of Guelph IT System
Resolved
We believe that this issue has been resolved. Please contact the Student Information Systems team at 519-824-4120 x58888 or 58888help@uoguelph.ca if you continue to experience any problems.
Posted about 2 months ago. Oct 16, 2018 - 11:34 EDT
Monitoring
We have restarted services on the Informer server and believe that service has been restored. The CCS Student Information Systems team will continue to monitor the system and investigate the cause.

Should you require assistance during this time, please contact the CCS Help Centre at 519-824-4120 x58888 or 58888help@uoguelph.ca. If after hours, please leave a message and your call will be returned on the next business day.

We appreciate your patience and support as we work to resolve this issue.
Posted 2 months ago. Oct 03, 2018 - 10:36 EDT
Investigating
CCS Student Information Systems is currently investigating an issue with Entrisik Informer.

An update will be posted to this page by 11:00 a.m. or when more information comes available.
Posted 2 months ago. Oct 03, 2018 - 09:30 EDT