CCS Service Interruption: Some clients reporting VPN disconnecting and reconnecting
Incident Report for University of Guelph IT System
Resolved
Service has been stable for over a week. All vendor recommended configuration adjustments have been applied.
Posted Jun 04, 2020 - 12:41 EDT
Update
We have received a vendor recommendation for a configuration change that should prevent similar issues in the future and will apply the change tonight after 10 pm.

We will continue to monitor the service in the morning to ensure it remains stable.
Posted May 26, 2020 - 21:28 EDT
Monitoring
We have not been able to find any issue within our infrastructure equipment but will continue to monitor. Connections have been stable since approx. 3:00 pm.
Posted May 26, 2020 - 16:31 EDT
Investigating
We have received reports that some clients have experienced instability with their VPN connection (disconnects, then reconnects again).

An investigation into the state of our appliance has to revealed any issue so far. We continue to investigate.

Should you require assistance during this time, please contact the CCS Help Centre at 519-824-4120 x58888 or 58888help@uoguelph.ca. If after hours, please leave a message and your call will be returned on the next business day.



We appreciate your patience and support as we work to resolve this issue.
Posted May 26, 2020 - 15:05 EDT