Error accessing SharePoint, OneDrive and OneNote through GryphMail
Incident Report for University of Guelph IT System
Resolved
This issue was tied to use of the Firefox web browser with the issue not appearing when using other browsers. It is also not clear that all Firefox users are experiencing the problem. The issue is being closed with the recommendation to access OneDrive, OneNote, etc. with an alternate browser.

The problem is being pursued with Microsoft in order to obtain a more permanent solution.
Posted Oct 16, 2020 - 14:50 EDT
Investigating
CCS has identified multiple error messages when accessing SharePoint sites, OneDrive folders and files, and OneNote spaces through the web-based version of Office 365 (accessible through GryphMail). These issues have been reported to Microsoft and we are awaiting further information. Desktop syncing of OneDrive and OneNote files seems to be unaffected, as does accessing the Files section of Channels and Teams. We will report back with more information as soon as we understand the scope of the issue and hear back from Microsoft.

Please report any concerns to the IT Help Desk by contacting ithelp@uoguelph.ca or at extension 58888.
Posted Sep 28, 2020 - 10:06 EDT