Data Centre high temperature alerts
Incident Report for University of Guelph IT System
Resolved
The Data Centre is being cooled via backup system, there were no production systems impacted. We can consider this issue resolved.
Posted Nov 27, 2020 - 09:28 EST
Monitoring
PR was able to switch to city water supply. Air conditioners have begun to produce cold air again.
We will keep a close eye on this, but expect temperatures to return to normal over the next hour.
Posted Nov 27, 2020 - 08:18 EST
Identified
We have received alerts about high temperatures in the data center. This is caused by a failure of the chilled water system on campus.
Physical Resources have been engaged and are working on fixing the problem.

CCS has resources on-site to monitor the situation and take further action, if required.
All campus systems remain operational at this time.

We will provide updates on this page until resolution of the issue.

We appreciate your patience and support as we work to resolve this issue.
Posted Nov 27, 2020 - 07:38 EST