M365 licensing issue

Incident Report for U of G IT System

Resolved

This incident has been resolved.
Posted Dec 09, 2025 - 13:59 EST

Monitoring

The M365 licensing issue has been corrected and all account licensing has been restored.
Posted Dec 08, 2025 - 21:27 EST

Identified

The issue has been identified and a fix is being implemented.
Posted Dec 08, 2025 - 16:37 EST

Investigating

We are currently investigating an issue related to M365 licensing. As a result, some U of G users cannot log into email or other Microsoft 365 applications and affected users cannot receive email messages.
Posted Dec 08, 2025 - 16:20 EST