Office 365 Mail Delivery Errors to Forwarded Accounts
Incident Report for University of Guelph IT System
Resolved
This issue was fully resolved by the end of the day on January 8th. We apologize for not updating the status page sooner! If you are still seeing error messages when emailing accounts that forward to third-party email providers, please contact the Help Center at ithelp@uoguelph.ca. Thank you!
Posted Jan 14, 2021 - 11:53 EST
Monitoring
This issue appears to have related to a recent policy change in how Microsoft handles forwarding to third-party accounts. We have adjusted this policy based on their recommendation and we are no longer seeing issues for accounts that forward to Gmail, Yahoo or other third-party platforms. We will continue to test and monitor to ensure this issue is fully resolved. If you are still seeing error messages when emailing accounts that forward to third-party email providers, please contact the Help Center at ithelp@uoguelph.ca. Thank you!
Posted Jan 08, 2021 - 11:14 EST
Investigating
CCS has received several reports of email users seeing error messages sending to specific accounts on campus. Our testing has found all accounts that are generating error messages also forward to third-party mail sites like Gmail. Email is still being delivered to GryphMail accounts even if these errors are showing. We are investigating the issue and will report back as soon as we have more information.
Posted Jan 08, 2021 - 10:18 EST